Windows 11 Build 22000.194发布:要求TPM 2.0

2021-09-1710:48:18来源: cnBeta.COM 评论 2,427

Windows 11 Build 22000.194发布:要求TPM 2.0

面向 Windows Insider 项目的 Beta 成员,微软今天放出了 Windows 11 Build 22000.194 预览版更新,这是一个小幅更新版本。与之前的累积更新一样,今天的补丁也集中在错误修复和质量改进上,我们没有得到任何新功能,但 Insider 现在可以获得三个新的应用程序更新。

Windows 11 Build 22000.194发布:要求TPM 2.0

这个补丁被简单地称为“2021-09 Cumulative Update for Windows 11 for x64-based Systems (KB5005635)”,它正式对 Beta 频道用户开放。然而,这个更新也适用于 Dev 频道中不支持的设备,可以直接通过 Windows Update 下载。

Windows 11 Build 22000.194发布:要求TPM 2.0

Windows 11 Build 22000.194发布:要求TPM 2.0

Windows 11 Build 22000.194发布:要求TPM 2.0

Windows 11 Build 22000.194发布:要求TPM 2.0

Windows 11 Build 22000.194发布:要求TPM 2.0

KB5005635 更新带来了一些错误修复和一个重要变化。KB5005635 以及后续版本要求在喜欢 Hyper-V 管理器和 VMWare 的虚拟机中也使用 TPM 2.0。

Windows 11 Build 22000.194 (KB5005635)修复的 BUG:

● 修复当你启用和禁用高对比度主题时,可能会导致应用窗口和对话框周围出现伪影。这个错误影响了最小化/最大化/关闭按钮的用户界面,但在某些情况下,如果你重新启动设备,它可以被修复。

● 修复了支持待机的 PC 上的蓝屏死亡错误。

● 修复了一个导致 PowerShell 创建无限数量的子目录的问题。这个错误是在测试人员输入 PowerShell Move-Item 命令时发现的。

在今天的累积更新之后,你不能再在没有 TPM 2.0 的虚拟机中安装 Windows 11。之前,微软允许用户在未能满足最低硬件要求的虚拟机中安装新的操作系统。在这次预览更新之后,这种情况将会改变。

在Twitter上,微软确认更新,TPM 2.0现在是虚拟机的要求。当Windows 11于10月5日向消费者发货时,TPM 2.0 显然将成为每个人的强制性要求。目前没有使用TPM的虚拟机不会得到新的累积更新。如果你使用Hyper-V,你可以切换到第二代虚拟机并启用TPM模块。对于使用VMWare的用户,他们需要启用加密功能(需要空闲的磁盘空间),然后从VMWare设置中添加TPM 2.0模块。

weinxin
N软网微信公众号扫一扫
观点新鲜独到,有料有趣,有互动、有情怀、有福利!关注科技,关注N软,让我们生活更加美好!
  • A+

发表评论