AMD Ryzen:不支持Windows7 对Linux版本也有要求

由于Windows 7系统老迈,AMD也无意做优化,所以AMD Ryzen并不支持Win7。然而,外媒报道称,不仅如此,即使对于Linux,AMD Ryzen也对内核版本有要求。据Phronix实测,AMD Ryzen需要Linux内核版本在4.9.10以上,目前Kernel官网的最新稳定版是4.10.1。

AMD Ryzen:不支持Windows7 对Linux版本也有要求的照片 - 1

其中很关键的一点是SMT(同步多线程)技术,除非手动关闭,否则Linux低版本内核下,系统会崩溃。

据目前Linux的主流发行版来看,Mint和Ubuntu 16.04都是4.4内核,今天上线的Zorin OS 12.1是4.8内核,昨日上线的深度OS 15.4 BETA也不满足标准(4.9.8内核)。

AMD Ryzen:不支持Windows7 对Linux版本也有要求的照片 - 2

weinxin
N软网微信公众号扫一扫
观点新鲜独到,有料有趣,有互动、有情怀、有福利!关注科技,关注N软,让我们生活更加美好!

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: