Adobe Flash Player 21.0.0.182发布:带来18项安全修复

尽管就现在而言Adobe的Flash Player更新已经有点迟了,但冲着18项安全更新依然推荐用户尽快完成升级。在本月更新中修复了已经用于恶意程序攻击的漏洞,在安全公告中,Adobe公司承认了由卡巴斯基实验室发现的“CVE-2016-1010漏洞”。

Adobe Flash Player 21.0.0.182发布:带来18项安全修复的照片

CVE-2016-1010, CVE-2016-0963和CVE-2016-0993都是允许攻击者利用Flash部分功能操作中整数溢出漏洞让目标电脑感染和执行恶意程序。除了上述问题之外,在本轮更新中Adobe还修复了其他问题,包括 CVE-2016-0987, CVE-2016-0988, CVE-2016-0990, CVE-2016-0991, CVE-2016-0994, CVE-2016-0995, CVE-2016-0996和CVE-2016-1000的UAF(Use After Free)类漏洞;CVE-2016-0960, CVE-2016-0961, CVE-2016-0962, CVE-2016-0986, CVE-2016-0989, 和CVE-2016-1005的内存错误漏洞。CVE-2016-1001修复了堆溢出漏洞,所有18个漏洞都是为了一个目的--远程执行代码(RCE)。

用户能够通过Adobe的官方网站下载最新版本的Flash Player,或者从外媒SoftPedia上下载针对Windows, MacLinux 的镜像。

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: